Meta Navigation

  • 🔎

    Globale Suche

    Häufig gesucht

Swisscom Community

468 User online
1 Posts heute
Antworten
Contributor
Beiträge: 2
Registriert: ‎28-09-2014

TV 2.0 - bringe die Box am Panasonic TX-L42V20E am HDMI Anschluss nicht zum laufen

Leider kriege ich eine fach kein signal via HDMI auf den Fernseher, nicht auf HDMI 1, 2, 3 oder 4.

 

ist das Geraet etwa zu alt ?  ( jahrgang 2009)

 

thx fuer tips

 

eddy

Beiträge: 7.558
Likes: 1.211
Registriert: ‎06-03-2010

TV 2.0 - bringe die Box am Panasonic TX-L42V20E am HDMI Anschluss nicht zum laufen

Bringt denn die TV Box an einem anderen Bildschirm ein Signal? Evtl. an einem PC Monitor probieren.
Bringt denn ein anderes Gerät ein Bild per HDMI auf den TV ?
keep on rockin'
Contributor
Beiträge: 2
Registriert: ‎28-09-2014

TV 2.0 - bringe die Box am Panasonic TX-L42V20E am HDMI Anschluss nicht zum laufen

hi pogo, ja die box läuft auf einem anderen TV problemlos......und mein Samsung player läuft an dem HDMI Port des Panasonic TVs makellos.

 

cheers, eddy 

Expert
Beiträge: 39
Registriert: ‎20-03-2016

TV 2.0 - bringe die Box am Panasonic TX-L42V20E am HDMI Anschluss nicht zum laufen

[ Bearbeitet ]

Sali Eddy

Falls möglich sollte am TV ein Software Update durchgeführt werden ev. per USB Stick falls noch kein LAN Anschluss vorhanden.

Falls dies auch nicht hilft muss die TVBox durch ein anderes Modell ersetzt werden UHD > TV2.0 oder umgekehrt.

Gruess Ruedi

VIP
Beiträge: 416
Registriert: ‎27-03-2014

TV 2.0 - bringe die Box am Panasonic TX-L42V20E am HDMI Anschluss nicht zum laufen

[ Bearbeitet ]

@eddy57

 

Neben den bereits von anderen angegebenen Ratschlägen kannst Du auch noch folgendes machen:

 

Swisscom TV Box Reset bei angeschlossenem und eingeschalteten TV Gerät > Warten bis die TV Box die Software wieder geladen hat.

 

oder einen EDID Manager kaufen schau hier:

https://www.brack.ch/purelink-dr-hdmi-213043

 

Der EDID Manager ist aber ziemlich teuer, das gäbe bereits einen schönen Beitrag an ein neues TV Gerät.

 

 

 

Highlighted
Expert Gold
Beiträge: 107
Registriert: ‎02-01-2013

TV 2.0 - bringe die Box am Panasonic TX-L42V20E am HDMI Anschluss nicht zum laufen

Also ich würde auch mal bei eingeschaltetem TV Gerät den HDMI Kanal einschalten, andem das SC TV angeschlossen ist. Dann ein Reset der SC TV machen (kleiner Reset Knopf drücken, am besten mit einer Büroklammer) und dann mal warten und schauen ob was passiert auf dem Bildschirm. Wenn was angezeigt wird, den ganzen Installationsprozess durchmachen, dann sollte es auch klappen.

Dein TV Gerät sollte dies schon noch bewältigen können.